Friday, May 1, 2015

SP 2013 Auto Hosted App Discontinued

Share Point 2013 App Model Auto Hosted App option was in Preview and it was discontinued on 30-June-2014,

Error: When you try to deploy AutoHosted App to your O365 it will give you following error
something went wrong error

Cause: Microsoft Announcement about AutoHosted App

Now you can covert the autohosted to Provider hosted app use the following MSDN link to convert your applications.

Solution:How to Convert AutoHosted App to ProviderHosted App